Open source 3D rendering solution adhering to the RenderMan standard

Updated Debian & Ubuntu Packages

The Aqsis 1.7.0 (bleeding-edge) packages for Debian and Ubuntu have now been updated, with the latter now available through Launchpad.

Due to revised package naming we recommend uninstalling your current version and installing Aqsis again.